当前位置: 首页 > 股票软件公式 > 通达信公式 > 文章 当前位置: 通达信公式 > 文章

申博太阳城皇家六合彩时时彩计划软件:通达信源码精选:金鹰主图,机构内部指标,疯颠布林主图

本文地址:http://607.yi155.com/xuexiao/news/2046.html
文章摘要:申博太阳城皇家六合彩时时彩计划软件,这正是在使用搬运鬼手尤其是他 ,三十年不见左手之上。

点击: 次    来源:顶尖财经    作者:股市狙击 中原彩票网正规 + 大

1、金鹰主图

DRAWBAND(MA(C,60),RGB(55,0,0),MA(C,120),RGB(0,90,0));

DRAWBAND(MA(CLOSE,60),RGB(155,5,50),MA(CLOSE,120),RGB(83,168,68));
DRAWBAND(MA(CLOSE,5),RGB(255,80,50),MA(CLOSE,10),RGB(68,100,80));  
MA5:MA(CLOSE,5),COLORWHITE; 
MA10:MA(CLOSE,10),COLORYELLOW; 
MA20:MA(CLOSE,20),COLORMAGENTA; 
MA40:=MA(CLOSE,40);
MA60:MA(CLOSE,60),COLORGREEN; 
MA120:MA(CLOSE,120),COLORLIMAGENTA; 
MA240:MA(CLOSE,240),COLORBLUE; 
DRAWKLINE(H,O,L,C); 
DRAWICON(CROSS(MA10,MA20),MA20,1); {10日上穿20日做记号} 
DRAWICON(CROSS(MA20,MA60),MA60,1); {20日上穿60日做记号} 
DRAWICON(CROSS(MA20,MA120),MA120,1); {20日上穿60日做记号} 
DRAWICON(CROSS(MA20,MA240),MA240,1);{20日上穿120日做记号} 
DRAWICON(CROSS(MA60,MA120),MA60,1); {60日上穿120日做记号} 
DRAWICON(CROSS(MA60,MA240),MA240,1); {60日上穿240日做记号} 
DRAWICON(CROSS(MA120,MA240),MA240,1);{120日上穿240日做记号} 
 
DRAWICON(CROSS(MA20,MA10),MA20,2); {10日下穿20日做记号} 
DRAWICON(CROSS(MA60,MA20),MA60,2); {20日下穿60日做记号} 
DRAWICON(CROSS(MA120,MA60),MA60,2); {60日下穿120日做记号} 
反弹托:=MA5>MA20 AND MA5>MA20 AND MA20<MA60 AND MA60<MA120 AND CROSS(MA10,MA20); 
月价托:=MA5>MA20 AND MA20>MA60 AND MA60>MA120 AND MA5>MA20 AND CROSS(MA10,MA20); 
季价托:=MA20>MA60 AND MA20>MA60 AND CROSS(MA20,MA60); 
短长价托:=MA5>MA60 AND MA5>MA10 AND CROSS(MA10,MA60); 
半年托:=MA60>MA120 AND MA60>MA120 AND CROSS(MA60,MA120); 
熊来:=MA60<MA120 AND MA60<MA120 AND CROSS(MA120,MA60); 
年托:=MA120>MA240 AND MA120>MA240 AND CROSS(MA120,MA240); 
月蜘蛛:=MA5>MA10 AND MA10>MA20 AND CROSS(MA5,MA20)AND CROSS(MA10,MA20); 
 
DRAWTEXT(月蜘蛛,MA20-0.22,'金蜘蛛'),COLORMAGENTA; 
DRAWTEXT(反弹托,MA20-0.12,'反弹托'),COLORMAGENTA; 
DRAWTEXT(月价托 ,MA20-0.02,'月托'),COLORMAGENTA; 
DRAWTEXT(季价托,MA60-0.1,'季托'),COLORMAGENTA; 
DRAWTEXT(短长价托,L+0.3,'短长托'),COLOR36C0C1; 
DRAWTEXT(半年托,MA120-0.08,'牛市来'),COLORRED; 
DRAWTEXT(熊来,MA60+0.08,'小心熊'),COLORGREEN; 
DRAWTEXT(年托,MA240-0.12,'年托'),COLORRED; 
压:=MA10<MA20 AND MA20>MA10 AND CROSS(MA20,MA10); 
DRAWTEXT(压,MA20+0.05,'月压'),COLORYELLOW; 
VOL5:=MA(VOL,5),COLORWHITE; 
VOL10:=MA(VOL,10),COLORYELLOW; 
VOL40:=MA(VOL,40),COLORFF00FF ; 
量托:=VOL5>=VOL40 AND CROSS(VOL10,VOL40) AND REF(VOL10,1)<REF(VOL40,1); 
DRAWTEXT(量托,L-0.1,'量托'),COLORWHITE; 
AA1:=BARSLAST(MA60>MA20 AND (MA20=MA10 OR MA20>MA10)); 
BB1:=REF(COUNT(C<MA60,AA1)=AA1,1); 
CC1:=CROSS(C,MA60) AND VOL>MA(VOL,5) AND (C-REF(C,1))/REF(C,1)*100>3; 
芙蓉出水:=BB AND CC1,COLOR00FF00; 
DRAWTEXT(芙蓉出水,H+0.12,'芙蓉出水'),COLORFF00FF; 
STICKLINE(芙蓉出水,H,L,0.5,1),COLORFF00FF; 
STICKLINE(芙蓉出水,O,C,4,1),LINETHICK2,COLORFF00FF; 
 
 
MA1:=MA(CLOSE,5); 
MA2:=MA(CLOSE,10); 
MA3:=MA(CLOSE,30); 
ZJ:=AMOUNT/10000;{资金} 
 
一穿三:=MA1>O AND MA2>O AND MA3>O AND MA1<C AND MA2<C AND MA3<C AND CLOSE>OPEN ; 
DRAWTEXT(一穿三,L-0.018,'穿三线'),COLORFF00FF; 
C6:=REF(C,1); 
涨停:=IF((C-C6)*100/C6>=(10-0.01*100/C6),1,0); 
STICKLINE(涨停,OPEN,CLOSE,3,0),COLORYELLOW; 
STICKLINE(涨停,H,L,0,0),COLORYELLOW; 
{压力一} 
TY:=C; 
A1:=REF(TY,10)=HHV(TY,2*10+1); B1:=FILTER(A1,10); C1:=BACKSET(B1,10+1); HD:=FILTER(C1,10); 
A2:=REF(TY,10)=LLV(TY,2*10+1); B2:=FILTER(A2,10); C2:=BACKSET(B2,10+1); LD:=FILTER(C2,10); 
前期高位:REF(C,BARSLAST(HD)),COLOR00FF00,POINTDOT; 
STICKLINE(C,前期高位,前期高位,8,0),COLORYELLOW;
CX:=HHV(C,60),COLORGREEN,LINETHICK2;
 
五顺第一阳:=C>MA5 AND MA5>MA10 AND MA10>MA20 AND MA20>MA60 AND MA60>MA120;
金桔:=五顺第一阳 AND REF(NOT(五顺第一阳),1) AND C>REF(C,1);
DRAWICON(金桔,H*1.046,17);
五上第一阳:=C>MAX(MA5,MAX(MA10,MA20)) AND MA60>MA120 AND C>MA60;
三星:=五上第一阳 AND REF(NOT(五上第一阳),1) AND C>REF(C,1);
DRAWICON(三星,H*1.028,18);
五上第一阳1:=C>MAX(MA5,MAX(MA10,MA20)) AND C>MAX(MA60,MA120) AND NOT(MA60>MA120);
青苹果:=五上第一阳1 AND REF(NOT(五上第一阳1),1) AND C>REF(C,1);
DRAWICON(青苹果,H*1.0,16); 
三顺第一阳:=C>MA5 AND MA5>MA10 AND MA10>MA20;
桔:=三顺第一阳 AND REF(NOT(三顺第一阳),1) AND C>REF(C,1);
DRAWICON(桔,H*0.95,23);
三上第一阳:=C>MAX(MA5,MAX(MA10,MA20));
星:=三上第一阳 AND REF(NOT(三上第一阳),1) AND C>REF(C,1);
DRAWICON(星,H*0.93,22);
前期低位:=REF(C,BARSLAST(LD)),COLORFF00FF,POINTDOT;
STICKLINE(C,前期低位,前期低位,5,0),COLORFF00FF;
收盘价:IF(C,CONST(C),DRAWNULL),COLORMAGENTA,DOTLINE;



2、机构内部指标

JRH:=HHV(C,2);

JRL:=LLV(C,2);
MA3:=MA(CLOSE,3);
YTSL:=(3*CLOSE+LOW+OPEN+HIGH)/6;
VAR1:=(CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2));
VAR2:=(REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR3:=(REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR4:=(REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR5:=(REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR6:=(REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR7:=(REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR8:=(REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR9:=(REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VARA:=(REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VARB:=(REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VARC:=(REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VARD:=(CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2));
VARE:=(REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VARF:=(REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR10:=(REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR11:=(REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR12:=(REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR13:=(REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR14:=(REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR15:=(REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR16:=(REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR17:=(REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR18:=(REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR19:=((REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1)) AND VAR1);
VAR1A:=((REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,1)) AND VARD);
红色持股:VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,COLOR0000FF,NODRAW;
机构离场:=IF(红色持股,JRL,DRAWNULL);
明离场价:=机构离场,COLORFF99FF,NODRAW;
今离场价:REF(机构离场,1)COLOR0000FF,NODRAW;
青色观望:VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,COLORFFFF00,NODRAW;
进:=IF(青色观望,JRH,DRAWNULL);
明进场价:=进,COLOR33AACC,NODRAW;
今进场价:REF(明进场价,1),COLORFF0000,NODRAW;
机构短买:VAR19,COLOR33AACC,NODRAW;
品红离场:VAR1A,COLORFF99FF,NODRAW;
急速超跌:(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100<-14,COLORFFFFFF,NODRAW;
辰星线:(20*YTSL+19*REF(YTSL,1)+18*REF(YTSL,2)+17*REF(YTSL,3)+16*REF(YTSL,4)+15*REF(YTSL,5)+14*REF(YTSL,6)+13*REF(YTSL,7)+12*REF(YTSL,8)+11*REF(YTSL,9)+10*REF(YTSL,10)+9*REF(YTSL,11)+8*REF(YTSL,12)+7*REF(YTSL,13)+6*REF(YTSL,14)+5*REF(YTSL,15)+4*REF(YTSL,16)+3*REF(YTSL,17)+2*REF(YTSL,18)+REF(YTSL,20))/211,COLOR0000FF;
牵牛线:MA(CLOSE,26),COLORFF00FF;
等待:=IF(MA3>辰星线,辰星线,MA3);
上市日期年:REF(YEAR,BARSCOUNT(CLOSE)-1),NODRAW,COLOR0000FF;
月:REF(MONTH,BARSCOUNT(CLOSE)-1),NODRAW,COLORFF00FF;
日:REF(DAY,BARSCOUNT(CLOSE)-1),NODRAW,COLOR00FFFF;
IF(等待>REF(等待,1),等待,DRAWNULL),LINETHICK2,COLOR00FFFF;
IF(辰星线>REF(辰星线,1),辰星线,DRAWNULL),LINETHICK2,COLOR0000FF;
IF(辰星线<REF(辰星线,1),辰星线,DRAWNULL),COLOR00FF00;
IF(牵牛线>REF(牵牛线,1),牵牛线,DRAWNULL),LINETHICK1,COLORFF00FF;
IF(牵牛线<REF(牵牛线,1),牵牛线,DRAWNULL),COLOR669933;
STICKLINE(ISLASTBAR AND (红色持股 OR REF(红色持股,1)=1),今离场价,今离场价,30,1),COLOR0000FF;
STICKLINE(ISLASTBAR AND (青色观望 OR REF(青色观望,1)=1),今进场价,今进场价,30,1),COLOR00FF00;
STICKLINE(C>=O,L,H,0,0),COLOR0000CC;
STICKLINE(C<O,L,H,0,0),COLOR999900;
STICKLINE(1,C,O,3.5,0),COLOR858500;
STICKLINE(C>=O,C,O,3.5,0),COLOR0000E5;
STICKLINE(红色持股,CLOSE,O,2.8,0),COLOR000055;
STICKLINE(红色持股,CLOSE,O,2,0),COLOR000088;
STICKLINE(红色持股,CLOSE,O,1.5,0),COLOR0000AA;
STICKLINE(红色持股,CLOSE,O,1,0),COLOR0000CC;
STICKLINE(红色持股,CLOSE,O,0.5,0),COLOR0000EE;
STICKLINE(青色观望,CLOSE,O,2.8,0),COLOR555500;
STICKLINE(青色观望,CLOSE,O,2,0),COLOR888800;
STICKLINE(青色观望,CLOSE,O,1.5,0),COLORAAAA00;
STICKLINE(青色观望,CLOSE,O,1,0),COLORCCCC00;
STICKLINE(青色观望,CLOSE,O,0.5,0),COLOREEEE00;
CO:=(C-O);
STICKLINE(急速超跌,O,C-CO/2,2.8,0),COLOR555555;
STICKLINE(急速超跌,O,C-CO/2,2,0),COLOR888888;
STICKLINE(急速超跌,O,C-CO/2,1.5,0),COLORAAAAAA;
STICKLINE(急速超跌,O,C-CO/2,1,0),COLORCCCCCC;
STICKLINE(急速超跌,O,C-CO/2,0.5,0),COLOREEEEEE;
STICKLINE(机构短买,O,O+CO/3,2.8,0),COLOR335555;
STICKLINE(机构短买,O,O+CO/3,2,0),COLOR338888;
STICKLINE(机构短买,O,O+CO/3,1.5,0),COLOR33AAAA;
STICKLINE(机构短买,O,O+CO/3,1,0),COLOR33CCCC;
STICKLINE(机构短买,O,O+CO/3,0,0),COLOR33EEEE;
DRAWTEXT(机构短买,REF(CLOSE,1),'←机构短买'),COLOR33FFCC;
STICKLINE(品红离场,O,O+CO/3,2.8,0),COLOR550055;
STICKLINE(品红离场,O,O+CO/3,2,0),COLOR880088;
STICKLINE(品红离场,O,O+CO/3,1.5,0),COLORAA00AA;
STICKLINE(品红离场,O,O+CO/3,1,0),COLORCC00CC;
STICKLINE(品红离场,O,O+CO/3,0.5,0),COLOREE00EE;
DRAWTEXT(品红离场,REF(CLOSE,1)+0.1,'←机构离场'),COLORFF99FF;
{股民学院 607.yi155.com 整理}



3、疯颠布林主图

 {疯颠布林}

N:=20;
BOLL:MA(CLOSE,N);
UB:BOLL+2*STD(CLOSE,N);
LB:BOLL-2*STD(CLOSE,N);
UB角度:ATAN((UB/REF(UB,1)-1)*100)*180/3.1416,NODRAW;
BOLL角度:ATAN((BOLL/REF(BOLL,1)-1)*100)*180/3.1416,NODRAW;
LB角度:ATAN((LB/REF(LB,1)-1)*100)*180/3.1416,NODRAW;
AALB:REF(LB角度,1),NODRAW;
IF(BOLL角度>35,BOLL,DRAWNULL),COLORYELLOW,LINETHICK3,NODRAW;
IF(BOLL角度>53,BOLL,DRAWNULL),COLORGREEN,LINETHICK3,NODRAW;
AAA:=(C-UB)/UB*100,NODRAW;
ABCC:=REF(BOLL角度,1)>3 AND UB角度>23 AND BOLL角度>7 AND LB角度<-5 AND LB角度<0 AND AAA>3 {AND REF(C,1)>REF(UB,1)} AND C>UB;
DRAWTEXT(ABCC AND IF(COUNT(ABCC,2)>1 AND V>REF(V,1),0,1) AND UB角度<79 AND REF(UB角度,1)<79 AND REF(UB角度,2)<78 ,L,'疯牛2疯牛2疯牛2'),COLORGREEN;
DRAWTEXT( C>UB AND REF(C,1)<REF(UB,1) AND REF(C,2)<REF(UB,2) AND REF(C,3)<REF(UB,3) AND V>2.5*LLV(V,3) AND V>REF(V,1) AND C>O AND C>REF(C,1) AND UB角度<70,L,'开始颠了'),COLORGREEN;
DRAWTEXT( C>UB AND REF(C,1)<REF(UB,1) AND REF(C,2)<REF(UB,2) AND REF(C,3)<REF(UB,3) AND V>2.5*LLV(V,3) AND V>REF(V,1) AND C>O AND C>REF(C,1) AND UB角度<70,LB,'开始颠了'),COLORRED;

上一篇:通达信源码精选:趋势线,申博太阳城皇家六合彩时时彩计划软件:小散盯盘,精准短波

下一篇:通达信源码精选:精准追涨逃顶,攻击量能,东风导弹

sb985.com 中原彩票网正规 沙龙娱乐棋牌现金开户 澳门消费贵吗网上娱乐场 管家婆彩图
50018幸运之门彩票 威尼斯人班车时间网上娱乐场 恒彩彩票app下载 澳门赌场广东11选5开奖号历史 亚洲国际SUNBET申博助赢软件
长春地下赌场网上娱乐场 朝鲜罗先赌场有几家网上娱乐场 亚洲国际BBIN电子走势 金冠湖南快乐十分开奖 澳门荷官中介网上娱乐场
mg地府烈焰登入 菲律宾太阳娱乐登入网址 mg平台老虎机登入网址 菲律宾申博太阳城手机存取款 申博太阳城娱乐现金网游戏登入