当前位置: 首页 > 股票软件公式 > 同花顺公式 > 文章 当前位置: 同花顺公式 > 文章

趣彩彩票游戏:同花顺源码精选:加仓减仓,趣彩彩票游戏:热狗香肠,定海神针

本文地址:http://607.yi155.com/xuexiao/news/2032.html
文章摘要:趣彩彩票游戏,对了看起来是个大人物轻声笑道、一击任人唯亲心思。

点击: 次    来源:顶尖财经    作者:股市狙击 中原彩票网正规 + 大

1、加仓减仓

AA05:MA(C,5),COLOR0099CC;五日乖离率:=(C-AA05)/AA05*100;

BB05:=ATAN((AA05/REF(AA05,1)-1)*100)*180/3.1416;
速度5:=SMA(EMA((AA05-REF(AA05,1))/REF(AA05,1),3)*100,3,1);
加速度5:=EMA((速度5-REF(速度5,1)),3),LINETHICK0;
STICKLINE(BB05>30 AND AA05>REF(AA05,1),
AA05,REF(AA05,1),3,1),colorcyan;
AA10:MA(C,10);AA20:=MA(C,20);BB10:=ATAN((AA10/REF(AA10,1)-1)*100)*180/3.1416;
STICKLINE(BB05<0
AND AA05<REF(AA05,1),
AA05,REF(AA05,1),3,1),coloryellow;
AA30:MA(C,30);三拾日乖离率:=(C-AA30)/AA30*100;
VAR1:=(AA20-AA30)>REF((AA20-AA30),1)
AND AA20>REF(AA20,1) AND AA30>REF(AA30,1);
VAR2:=(AA30-AA20)<REF((AA30-AA20),1) AND AA20<REF(AA20,1) AND
AA30<REF(AA30,1);
BB30:=ATAN((AA30/REF(AA30,1)-1)*100)*180/3.1416;
STICKLINE(BB30>15 AND
AA30>REF(AA30,1),
AA30,REF(AA30,1),3,1),COLORFF00FF;
强势狙击:=FILTER(BB30>30 AND BB10>45 AND
CROSS(BB05,60),10);
加仓:=FILTER(COUNT(CROSS(BB05,30),5)>=1 AND
AA05>REF(AA05,1)AND 三拾日乖离率>REF(三拾日乖离率,1) AND
AA10>REF(AA10,1)
AND 加速度5>REF(加速度5,1) AND 速度5>REF(速度5,1),10);
清仓:=FILTER(COUNT(CROSS(30,BB05),5)>=1 AND (C>AA30 OR O>AA30) AND
AA05<REF(AA05,1)AND 三拾日乖离率<REF(三拾日乖离率,1) AND
AA10<REF(AA10,1),10);
DRAWTEXT(加仓,LOW*0.98,'←加仓'),colorred;
JC:=CROSS(0,五日乖离率) AND 三拾日乖离率<REF(三拾日乖离率,1) AND
AA10>REF(AA10,1) ;
减仓:=FILTER(JC,10);
MR:=COUNT(CROSS(五日乖离率,0),3)>=1 AND 三拾日乖离率>REF(三拾日乖离率,1) AND
AA05>REF(AA05,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)<AA30;
买入:=FILTER(MR,10);DRAWTEXT(减仓,HIGH*1.02,'←减仓'),colorcyan;
DRAWTEXT(买入,LOW*0.98,'←买入'),coloryellow;
DRAWTEXT(清仓,HIGH*1.02,'←清仓'),colorgreen;
DRAWTEXT(强势狙击,LOW*0.98,'←强势狙击'),coloryellow;
VAR21:=MAX(ABS(HIGH-AMOUNT/VOL/100),ABS(AMOUNT/VOL/100-LOW));
VAR3:=ABS((OPEN+CLOSE)/2-AMOUNT/VOL/100);MV:=(VAR21+VAR3)/AMOUNT*VOL*100*50;



2、热狗香肠

热狗香肠一元:1,COLORFFFF00,NODRAW;

N:=14;
MM:=6;
MTR:=EMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),N);
HD:=HIGH-REF(HIGH,1);
LD:=REF(LOW,1)-LOW;
DMP:=EMA(IF(HD>0 OR HD>LD,HD,0),N);
DMM:=EMA(IF(LD>0 OR LD>HD,LD,0),N);
PDI:=DMP*100/MTR,DOTLINE,colorgreen;
MDI:=DMM*100/MTR;
吃货线:EMA(ABS(MDI-PDI)/(MDI+PDI)*100,MM),COLORFF8000;
ADXR:=EMA(吃货线,MM);
DRAWTEXT_FIX(C>O,0.05,0.05,0,' ★同花顺公式下载 607.yi155.com '),colorred;
热狗:IF(PDI>吃货线 AND 吃货线>ADXR AND PDI>REF(PDI,1),PDI,DRAWNULL),COLOR3737FF,LINETHICK9;
棍子:IF(PDI>吃货线 AND PDI>REF(PDI,1),PDI,DRAWNULL),COLORB3B3FF,LINETHICK4;
买一根:IF(PDI>吃货线 AND 吃货线>ADXR AND PDI>REF(PDI,1),1,0),COLOR0000FF;
TR1:=MAX(MAX((HIGH-LOW),ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));
ATR:=MA(TR1,13);
VAR1:=REF(CLOSE,1)-REF(ATR,1);
观看:HHV(VAR1,13),LINETHICK1,COLOR808000;
热狗机:IF(C>=观看,观看,DRAWNULL),colormagenta,LINETHICK2;



3、定海神针,石首股神公式

定海神针:1,COLORFFFF00;

VAR3AA:=IF((CLOSE>REF(CLOSE,1)),88,0);
VAR4AA:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (VAR3AA>0),91,0);
XG:=(FILTER((VAR4AA>90),45)),coloryellow;
STICKLINE(XG,150,0,4,0),COLOR000099;
STICKLINE(XG,150,0,2,0),COLOR0000BB;
STICKLINE(XG,150,0,1,0),COLOR0000DD;
STICKLINE(XG,150,0,0.9,0),COLOR0000FF;
DRAWTEXT(XG>0,130,'定海神针'),COLOR00C5FF;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
J1:=REVERSE(J);
AA:=REF(MA(C,1),10)>REF(MA(C,60),10);
买点:CROSS(J,J1) AND AA,COLOR0000FF;
STICKLINE(买点,0,30,2,0),COLOR00BFBF;
DRAWTEXT(买点,40,'★庄家'),COLOR0000FF;
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
主力:=EMA(CLOSE,10),colorred;
撤退路:EMA(CLOSE,5),COLORFF00FF;
绿降:=(46.18*EMA(CLOSE,10)-31.82*EMA(CLOSE,4))/14.36,colorgreen,LINETHICK1;
操盘:=MA(CLOSE,9),colorcyan,LINETHICK2;
三界门:MA(CLOSE,20),COLORFF8000;
LC:=REF(C,1);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
DRAWTEXT(CROSS(FF,MA15),(LOW * 0.99),'建仓'),COLOR8080FF;
海深度:三界门/2,COLORFF0080,NODRAW;
阻力值:主力,COLOR808040,NODRAW;
AA22:=(HHV(HIGH,20) - (2 * ATR));
BB:=CROSS(CLOSE,REF(HHV(HIGH,55),1));
SSS:=CROSS(MIN(MA(CLOSE,13),AA22),CLOSE);
BBB:=BARSLAST(BB);
SSSB:=BARSLAST(SSS);
B1:=((BBB = 0) AND (REF(SSSB,1) < REF(BBB,1)));
B1B:=BARSLAST(B1);
B2:=((((BB = 1) AND (B1B < SSSB)) AND (B1B > 0)) AND (COUNT(BB,SSSB) < 3));
B2B:=BARSLAST(B2);
B3:=((((BB = 1) AND (B2B < B1B)) AND (COUNT(BB,SSSB) < 4)) AND (COUNT(BB,SSSB) > 2));
DRAWTEXT((B1 = 1),(LOW * 0.99),'加仓'),COLORFF8000;
 

上一篇:同花顺源码精选:主力动向+主力趋势雷达,趋势公式

下一篇:同花顺源码精选:大牛因子主图,多空判断,高位逃顶

澳门最早的赌场网上娱乐场 583tyc.com 迈巴赫s400 巴黎人广西快3开奖结果 鸿丰娱乐登录
国民彩票平台 67彩电子游戏直营网 大富彩票网正规直营网 彩天堂游戏直营网 彩123开户直营网
同乐彩平台 摇彩票代理 大众彩票代理直营网 港龙彩票正规 大发彩票平台直营网
新葡京手机投注 大运彩票在线开户 澳门金沙注册登入 乐发彩票电子游戏 赛马会彩票平台直营网