当前位置: 首页 > 股票软件公式 > 大智慧L2公式 > 文章 当前位置: 大智慧L2公式 > 文章

ag平台ag亚游平台网上娱乐场:大智慧源码:腾龙通道,动量买卖,黄金操盘,跟庄到顶主图

本文地址:http://607.yi155.com/xuexiao/news/2022.html
文章摘要:ag平台ag亚游平台网上娱乐场,灵魂威压每个人 ,你赶紧把我救活逼近。

点击: 次    来源:顶尖财经    作者:股市狙击 中原彩票网正规 + 大

1、腾龙通道

     上去:=ema(c,3); 

       下来:=ema(c,5); 
          中间:=ema(下来,3);
     FILLRGN(上去,下来,上去>REF(上去,1)),color0098FF,PRECIS2;
        FILLRGN(上去,下来,上去<REF(上去,1)),color00FF00,PRECIS2;
     PARTLINE(中间,中间>ref(中间,1),rgb(255,0,128),中间<=ref(中间,1),rgb(27,71,250)),linethick1,PRECIS0,LAYER0;
      Hj:=(o+h+l+c)/4;
      Hj1:=EMA(Hj,5);
     Hj2:=REF(Hj1,1);
          金线:=IF(Hj1>=Hj2,Hj1,Hj2)*1.02;   Hj3:=IF(Hj2-Hj1,Hj2,Hj1)*1.02;
     PARTLINE(金线,金线>Hj3,rgb(255,0,0),Hj3=金线,rgb(89,255,89)),linethick1,PRECIS2,LAYER0;



2、动量买卖

{动量买卖}

VAR1:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
S:=SMA(VAR1,5,1);
VAR2:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
X:SMA(VAR2,2,1),COLORFF00FF ;
VR4:=SMA(ABS(L-REF(L,1)),13,1)/SMA(MAX(L-REF(L,1),0),13,1);
底部动量:IF(EMA(IF(L<=LLV(L,30),VR4,0),3)*10<100,EMA(IF(L<=LLV(L,30),VR4,0),3)*10,100),COLOR004DF5;
AA:=INTPART(底部动量);
DD:=IF(AA>REF(HHV(AA,120),1),AA,0);
VR2:=LLV(LOW,10);
VR3:=HHV(HIGH,25);
动力线:=IF(EMA((CLOSE-VR2)/(VR3-VR2)*4,4)*25<100,EMA((CLOSE-VR2)/(VR3-VR2)*4,4)*25,100);
STICKLINE(动力线>REF(动力线,1) ,动力线 ,REF(动力线,1),4 ,0),COLORRED;
STICKLINE(动力线<=REF(动力线,1) ,动力线 ,REF(动力线,1),4 ,1),COLOR00FF00;
CDP :=(HIGH + LOW + 2*CLOSE)/4;
买入价:(2*CDP-HIGH),COLORRED , LINETHICK0 ;
卖出价:(2*CDP-LOW) ,COLORWHITE, LINETHICK0 ;
VAR3:=1/WINNER(CLOSE);
VAR4:=EMA(CLOSE,13);
VAR5:=100-ABS((CLOSE-VAR4)/VAR4)*100;
黄金坑:=(100-IF(VAR3>10,IF(VAR3<100,VAR3,VAR5-90),0));
100,POINTDOT;
70,POINTDOT;
30,POINTDOT,COLORFF00FF ;
VAR1A:=WINNER(CLOSE); 
VAR2A:=VOL/CAPITAL; 
VAR3A:=VAR2A/VAR1A; 
JJ:=IF(VAR1A<50/100 ,VAR3A,0)*100; 
财神线:=IF(JJ<100,JJ,0);
STICKLINE(财神线>=0,0,底部动量,0.0005,0),POINTDOT,COLOR00FFFF;
JHH:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0)),0);
STICKLINE(ABS(JHH/WINNER(C))>1000000000,0,0,0,0),COLORFF00FF,LINETHICK5;
DRAWTEXT((S-X)>=70 AND X<7,10,'★'),COLORRED;
VARC:=CLOSE*50/100;
VARD:=MA(VARC,30)*0.83;
VARE:=MA(VARC/VARD,3);
DRAWTEXT(FILTER(VARE<1.04,3),10,'★'),COLORYELLOW ;
DRAWTEXT(CROSS(X,底部动量) AND 动力线>REF(动力线,1) AND C>L*1.03,100,'★'),COLORGREEN;
DRAWTEXT(X>动力线*2 AND X>=80,90,'●');




3、黄金操盘,重心和平衡

{黄金操盘}

重心:(C+0.618*REF(C,1)+0.382*REF(C,2)+0.236*REF(C,3)+0.146*REF(C,4))/2.382,COLORRED,LINETHICK1;
GAO:=HHV(C,60)-LLV(C,60);
RSI:=SMA(MAX(重心-REF(重心,1),0),5,1)/SMA(ABS(重心-REF(重心,1)),5,1);
指导线:重心+GAO*(RSI-0.5),COLORMAGENTA,LINETHICK1;
平衡:=EMA(((SLOPE(CLOSE,22) * 20) + CLOSE),55);
PARTLINE(平衡,重心>=平衡,RGB(255,0,0),重心<平衡,RGB(0,255,0)),LINETHICK2;



4、跟庄到顶主图

{跟庄到顶主图}

VAR4:=(LOW+HIGH+CLOSE)/3;
操作: MA(VAR4,5);
拉升: HHV(操作,13);
压力: HHV(操作,60);
买卖: LLV(操作,13);
底部支撑: LLV(LOW,60)*1.02;
顶部: HHV(HIGH,60)*0.98;

上一篇:大智慧精选下载组合公式5个

下一篇:没有了

ek娱乐HB 网络赌博刷水登入 赌场赌博合法化之辩登入 e乐彩代理 澳门欠债网站登入
葡京赌场玩法介绍 平肝息风中药 m.zhongyoo.com网上娱乐场 申博登入不了游戏 金马国际鱼虾蟹骰宝开奖直播 澳门电子游戏大厅
申博现金网能玩吗现金网网上娱乐场 澳门新八佰伴 玩具网上娱乐场 金莎国际娱乐网上娱乐场 威尼斯人 大三巴网上娱乐场 钱柜申博馆网址
www.jc2999.com 菲律宾申博开户优惠游戏下载网上娱乐场 金沙游戏登入网址 澳门银河火灾原因 申博游戏网页版开户网登入